Aggiornamento del Database richiesto

Il tuo database di Matomo è obsoleto e deve essere aggiornato prima di continuare.

Il Database di Matomo deve essere aggiornato dalla versione 3.7.0 alla nuova versione 3.10.0.

Nota importante per grandi installazioni di Matomo

Se hai un database di Matomo molto grande, gli aggiornamenti potrebbero essere troppo lunghi per essere eseguiti dal browser. In questo caso, puoi eseguire l'aggiornamento da riga di comando:

php /var/www/vhosts/analytics.cuoreazzurro.it/httpdocs/web/console core:update

Se gestisci un server di Matomo ad alto traffico, raccomandiamo di disabilitare temporaneamente il Tracciamento dei visitatori e di mettere l'Interfaccia Utente di Matomo in modalità manutenzione.

INFO: queste sono le query SQL e i comandi di console che verranno eseguiti per aggiornare il tuo database a Matomo 3.10.0

› Clicca qui per vedere e copiare l'elenco delle query SQL e i comandi di console che verranno eseguiti

Hai bisogno di aiuto per aggiornare Matomo?

Se hai bisogno di aiuto per aggiornare Matomo, i suoi creatori sono qui per aiutarti a fare l'aggiornamento con successo e per fornirti tutte le istruzioni, le migliori pratiche e un supporto continuo. Contatta gli esperti di Matomo per cominciare ad aggiornarlo in sicurezza

Pronto a partire?

L'aggiornamento del Database potrebbe richiedere qualche istante, attendere.

Il controllo integrità file è fallito e ha restituito degli errori. Devi correggere questo problema e poi ricaricare questa pagina fino a che essa non mostri più errori.